remove obsolete stuff
authorFelix Fietkau <nbd@openwrt.org>
Sat, 20 Jan 2007 02:39:13 +0000 (02:39 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 20 Jan 2007 02:39:13 +0000 (02:39 +0000)
SVN-Revision: 6138

package/hostap/Makefile

index 38cdf072d69f2cef8493cec61fec70d81714d18e..15b4aecdd429066a4d0244978341afb30f9b1daa 100644 (file)
@@ -119,19 +119,6 @@ ifeq ($(KERNEL),2.4)
                SUBDIRS="$(PKG_BUILD_DIR)/driver/modules" \
                modules
   endef
-
-  define KernelPackage/hostap-pci/install
-       $(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
-       $(CP) \
-               $(1)/lib/modules/$(LINUX_VERSION)/
-  endef
-
-  define KernelPackage/hostap-plx/install
-       $(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
-       $(CP) \
-               $(PKG_BUILD_DIR)/driver/modules/hostap_plx.$(LINUX_KMOD_SUFFIX) \
-               $(1)/lib/modules/$(LINUX_VERSION)/
-  endef
 else
   define Build/Prepare
        mkdir -p $(PKG_BUILD_DIR)