omap24xx: Set platform specific optimization flags
authorMichael Büsch <mb@bu3sch.de>
Wed, 16 Nov 2011 19:02:12 +0000 (19:02 +0000)
committerMichael Büsch <mb@bu3sch.de>
Wed, 16 Nov 2011 19:02:12 +0000 (19:02 +0000)
SVN-Revision: 29194

target/linux/omap24xx/Makefile

index e8280ed03603cf43c536b531e5feeae514fc86a7..48c43857f4449ff48498084de7cb2ae4932d92ec 100644 (file)
@@ -18,6 +18,8 @@ define Target/Description
        TI OMAP-24xx
 endef
 
+CFLAGS:=-Os -pipe -march=armv6 -mtune=arm1136j-s -fno-caller-saves
+
 include $(INCLUDE_DIR)/target.mk
 
 $(eval $(call BuildTarget))