authsae: update to latest version
authorJohn Crispin <john@openwrt.org>
Tue, 18 Feb 2014 13:33:13 +0000 (13:33 +0000)
committerJohn Crispin <john@openwrt.org>
Tue, 18 Feb 2014 13:33:13 +0000 (13:33 +0000)
Signed-off-by: Stefan May <smay@4finger.net>
SVN-Revision: 39608

package/network/services/authsae/Makefile

index d5540ede0b01f5b25ff25c70773d19ad32c174fe..351b28dca5786e3ffaf7cde95419ce93dfa9f0ee 100644 (file)
@@ -8,13 +8,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=authsae
-PKG_VERSION:=2013-11-13
+PKG_VERSION:=2014-01-31
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=git://github.com/cozybit/authsae.git
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
-PKG_SOURCE_VERSION:=1d1a1226a25833267a6a56b8edc48f253481b62c
+PKG_SOURCE_VERSION:=3e2ae0b0412627c831ad14ebde4c57fa5ddbed0a
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
 
 PKG_BUILD_PARALLEL:=1
@@ -31,7 +31,7 @@ define Package/authsae
   SECTION:=net
   CATEGORY:=Network
   TITLE:=80211s mesh security
-  DEPENDS=+libopenssl +libconfig +libnl-tiny +@OPENSSL_WITH_EC
+  DEPENDS:=+libopenssl +libconfig +libnl-tiny +@OPENSSL_WITH_EC
 endef
 
 TARGET_CFLAGS += -D_GNU_SOURCE