Fix the title and the description of the kmod for DS2433.
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 18 Mar 2012 19:49:21 +0000 (19:49 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 18 Mar 2012 19:49:21 +0000 (19:49 +0000)
This kmod has been certainly added by copy/paste but the title and
description were not updated. Fix that.
The DS2433 is a 1 wire 4kb eeprom with CRC capability.

Signed-off-by: Christian Gagneraud <chris@techworks.ie>
SVN-Revision: 30988

package/kernel/modules/w1.mk

index 94bffc2ed2ff814694b3fe018e56de6627e61677..e0e9e576c025580a4de01bdfb1b2d1d62fe0fe31 100644 (file)
@@ -127,7 +127,7 @@ endef
 $(eval $(call KernelPackage,w1-slave-ds2431))
 
 define KernelPackage/w1-slave-ds2433
-  TITLE:=Simple 64bit memory family implementation
+  TITLE:=DS2433 4kb EEPROM driver
   KCONFIG:= \
        CONFIG_W1_SLAVE_DS2433 \
        CONFIG_W1_SLAVE_DS2433_CRC=n
@@ -137,7 +137,7 @@ define KernelPackage/w1-slave-ds2433
 endef
 
 define KernelPackage/w1-slave-ds2433/description
-  Kernel module for 1-wire simple 64bit memory rom(ds2401/ds2411/ds1990*)
+  Kernel module for 1-wire 4kb EEPROM (DS2433)
 endef
 
 $(eval $(call KernelPackage,w1-slave-ds2433))