Reorder profiles numbering, broadcom being the most widely used
authorFlorian Fainelli <florian@openwrt.org>
Fri, 28 Nov 2008 16:35:10 +0000 (16:35 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Fri, 28 Nov 2008 16:35:10 +0000 (16:35 +0000)
SVN-Revision: 13401

target/linux/brcm63xx/profiles/100-Broadcom.mk [new file with mode: 0644]
target/linux/brcm63xx/profiles/101-Atheros.mk [new file with mode: 0644]
target/linux/brcm63xx/profiles/102-Ralink.mk [new file with mode: 0644]
target/linux/brcm63xx/profiles/Atheros.mk [deleted file]
target/linux/brcm63xx/profiles/Broadcom.mk [deleted file]
target/linux/brcm63xx/profiles/Ralink.mk [deleted file]

diff --git a/target/linux/brcm63xx/profiles/100-Broadcom.mk b/target/linux/brcm63xx/profiles/100-Broadcom.mk
new file mode 100644 (file)
index 0000000..b7e1f46
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom
+  NAME:=Broadcom WiFi (default)
+  PACKAGES:=kmod-b43
+endef
+
+define Profile/Broadcom/Description
+       Package set compatible with hardware using Broadcom WiFi cards
+endef
+$(eval $(call Profile,Broadcom))
+
diff --git a/target/linux/brcm63xx/profiles/101-Atheros.mk b/target/linux/brcm63xx/profiles/101-Atheros.mk
new file mode 100644 (file)
index 0000000..0295868
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+  NAME:=Atheros WiFi (default)
+  PACKAGES:=kmod-madwifi
+endef
+
+define Profile/Atheros/Description
+       Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros))
+
diff --git a/target/linux/brcm63xx/profiles/102-Ralink.mk b/target/linux/brcm63xx/profiles/102-Ralink.mk
new file mode 100644 (file)
index 0000000..0d78ae4
--- /dev/null
@@ -0,0 +1,13 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Ralink
+  NAME:=Ralink WiFi
+  PACKAGES:=kmod-rt61-pci
+endef
+$(eval $(call Profile,Ralink))
+
diff --git a/target/linux/brcm63xx/profiles/Atheros.mk b/target/linux/brcm63xx/profiles/Atheros.mk
deleted file mode 100644 (file)
index 0295868..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Atheros
-  NAME:=Atheros WiFi (default)
-  PACKAGES:=kmod-madwifi
-endef
-
-define Profile/Atheros/Description
-       Package set compatible with hardware using Atheros WiFi cards
-endef
-$(eval $(call Profile,Atheros))
-
diff --git a/target/linux/brcm63xx/profiles/Broadcom.mk b/target/linux/brcm63xx/profiles/Broadcom.mk
deleted file mode 100644 (file)
index b7e1f46..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Broadcom
-  NAME:=Broadcom WiFi (default)
-  PACKAGES:=kmod-b43
-endef
-
-define Profile/Broadcom/Description
-       Package set compatible with hardware using Broadcom WiFi cards
-endef
-$(eval $(call Profile,Broadcom))
-
diff --git a/target/linux/brcm63xx/profiles/Ralink.mk b/target/linux/brcm63xx/profiles/Ralink.mk
deleted file mode 100644 (file)
index 0d78ae4..0000000
+++ /dev/null
@@ -1,13 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Ralink
-  NAME:=Ralink WiFi
-  PACKAGES:=kmod-rt61-pci
-endef
-$(eval $(call Profile,Ralink))
-