mvebu: enable thermal module by default
authorLuka Perkov <luka@openwrt.org>
Fri, 27 Sep 2013 10:49:36 +0000 (10:49 +0000)
committerLuka Perkov <luka@openwrt.org>
Fri, 27 Sep 2013 10:49:36 +0000 (10:49 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
SVN-Revision: 38232

target/linux/mvebu/profiles/100-Generic.mk

index 3520cc42ce90866fc7a9ac57c325c802427e4a8a..bf1b68e06c34ac44edbb06dcda5368d69254d467 100644 (file)
@@ -7,14 +7,15 @@
 
 define Profile/Generic
   NAME:=Generic (default)
-  PACKAGES:=kmod-mmc kmod-mvsdio kmod-usb2 kmod-usb-storage \
-           kmod-of-i2c kmod-i2c-core kmod-i2c-mv64xxx \
-           kmod-ata-core kmod-ata-marvell-sata \
-           kmod-rtc-marvell
+  PACKAGES:= \
+       kmod-mmc kmod-mvsdio kmod-usb2 kmod-usb-storage \
+       kmod-of-i2c kmod-i2c-core kmod-i2c-mv64xxx \
+       kmod-ata-core kmod-ata-marvell-sata \
+       kmod-rtc-marvell kmod-thermal-armada
 endef
 
 define Profile/Generic/Description
-       Package set compatible with most Marvell Armada 370/XP based boards
+ Package set compatible with most Marvell Armada 370/XP based boards.
 endef
-$(eval $(call Profile,Generic))
 
+$(eval $(call Profile,Generic))