ar71xx: create smaller initramfs images for the TP-Link boards
authorGabor Juhos <juhosg@openwrt.org>
Thu, 25 Mar 2010 07:31:13 +0000 (07:31 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 25 Mar 2010 07:31:13 +0000 (07:31 +0000)
SVN-Revision: 20414

target/linux/ar71xx/image/Makefile

index c5d79935bfe464866c133fb67e7c1577857955fd..eefa84c7b8b0457ffc9423143075d6db6b8b4265 100644 (file)
@@ -289,7 +289,7 @@ endef
 define Image/Build/TPLINK/initramfs
        $(call PatchKernelGzip,$(2),$(3))
        -$(STAGING_DIR_HOST)/bin/mktplinkfw -c \
-               -B $(4) -N OpenWrt -V $(REVISION)\
+               -B $(4) -N OpenWrt -V $(REVISION) -s \
                -k $(KDIR)/vmlinux-$(2).bin.gz \
                -o $(call imgname,$(1),$(2))-uImage.bin
 endef