imx23: add back the missing imx23 target dependency
authorFelix Fietkau <nbd@openwrt.org>
Thu, 18 Jul 2013 17:26:46 +0000 (17:26 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 18 Jul 2013 17:26:46 +0000 (17:26 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 37417

target/linux/imx23/modules.mk

index edc4c67c178b12a9b84e6196bec3a5779a7aa4fb..2eb7f8afe8ae39af0fdcc4bbbc21be1880b4dedc 100644 (file)
@@ -35,7 +35,7 @@ $(eval $(call KernelPackage,wdt-stmp3xxx))
 
 define KernelPackage/usb-chipidea-imx
     TITLE:=Support for ChipIdea controllers on i.MX
-    DEPENDS:=+kmod-usb-chipidea
+    DEPENDS:=+kmod-usb-chipidea @TARGET_imx23
     FILES:=\
        $(LINUX_DIR)/drivers/usb/chipidea/ci13xxx_imx.ko
     AUTOLOAD:=$(call AutoLoad,52,ci13xxx_imx,1)