kmod-tcp-bbr: use AutoProbe
authorYousong Zhou <yszhou4tech@gmail.com>
Thu, 24 Dec 2020 03:28:20 +0000 (11:28 +0800)
committerYousong Zhou <yszhou4tech@gmail.com>
Sat, 26 Dec 2020 02:08:08 +0000 (10:08 +0800)
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
package/kernel/linux/modules/netsupport.mk

index 958b510015e834dfdd288d3389354e7007ca1ee9..d287e4627064de4138ab39040c29b11fe5499ab2 100644 (file)
@@ -928,7 +928,7 @@ define KernelPackage/tcp-bbr
   TITLE:=BBR TCP congestion control
   KCONFIG:=CONFIG_TCP_CONG_BBR
   FILES:=$(LINUX_DIR)/net/ipv4/tcp_bbr.ko
-  AUTOLOAD:=$(call AutoLoad,74,tcp_bbr)
+  AUTOLOAD:=$(call AutoProbe,tcp_bbr)
 endef
 
 define KernelPackage/tcp-bbr/description