package/kernel: fix Kconfig symbol name for OV511 video driver (closes: #8017)
authorNicolas Thill <nico@openwrt.org>
Fri, 8 Oct 2010 23:26:31 +0000 (23:26 +0000)
committerNicolas Thill <nico@openwrt.org>
Fri, 8 Oct 2010 23:26:31 +0000 (23:26 +0000)
SVN-Revision: 23345

package/kernel/modules/video.mk

index 6091989dd34f7567f2c03dbaff71b11fbfb72642..b148afc0e17e13c5696b804ab710253147542fe4 100644 (file)
@@ -87,7 +87,7 @@ $(eval $(call KernelPackage,video-konica))
 define KernelPackage/video-ov511
   TITLE:=OV511 USB webcam support
   DEPENDS:=@USB_SUPPORT +kmod-usb-core
-  KCONFIG:=CONFIG_VIDEO_OV511
+  KCONFIG:=CONFIG_USB_OV511
   FILES:=$(LINUX_DIR)/drivers/media/video/ov511.ko
   AUTOLOAD:=$(call AutoLoad,70,ov511)
   $(call AddDepends/video)