imx6: image: keep devices in alphabetical order
authorPiotr Dymacz <pepe2k@gmail.com>
Sun, 28 Mar 2021 13:23:47 +0000 (15:23 +0200)
committerPiotr Dymacz <pepe2k@gmail.com>
Thu, 20 May 2021 11:45:12 +0000 (13:45 +0200)
Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
target/linux/imx6/image/Makefile

index efd553efb92808705dad39d4b37093c6342e6c94..b1e272ae2f9fe9dbc85cbb42375d74c1c6549a57 100644 (file)
@@ -186,13 +186,6 @@ define Device/gateworks_ventana-large
 endef
 TARGET_DEVICES += gateworks_ventana-large
 
-define Device/wandboard_dual
-  DEVICE_VENDOR := Wandboard
-  DEVICE_MODEL := Dual
-  DEVICE_DTS := imx6dl-wandboard
-endef
-TARGET_DEVICES += wandboard_dual
-
 define Device/solidrun_cubox-i
   DEVICE_VENDOR := SolidRun
   DEVICE_MODEL := CuBox-i
@@ -233,4 +226,11 @@ define Device/toradex_apalis
 endef
 TARGET_DEVICES += toradex_apalis
 
+define Device/wandboard_dual
+  DEVICE_VENDOR := Wandboard
+  DEVICE_MODEL := Dual
+  DEVICE_DTS := imx6dl-wandboard
+endef
+TARGET_DEVICES += wandboard_dual
+
 $(eval $(call BuildImage))