fix lua compile configuration error
authorFelix Fietkau <nbd@openwrt.org>
Sun, 4 May 2008 17:48:26 +0000 (17:48 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 4 May 2008 17:48:26 +0000 (17:48 +0000)
SVN-Revision: 11047

package/lua/Makefile

index 2e1348f1c1e858b521631daa8cbedd32127912f3..30eac84cc7f51a730692b192ee83f5c4a4766e91 100644 (file)
@@ -87,6 +87,8 @@ endef
 define Build/Configure
 endef
 
+TARGET_CFLAGS += -DLUA_USE_LINUX
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CROSS)gcc" \