kernel: update to 3.10.49 Signed-off-by: John Crispin <blogic@openwrt.org>
[openwrt/staging/dedeckeh.git] / target / linux / at91 / Makefile
index 497980145788b9028bf24d74086f4f5ae2b68dac..01fc4dd85f9080a4827b1865552218660333a3e7 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006-2010 OpenWrt.org
+# Copyright (C) 2006-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,16 +10,13 @@ ARCH:=arm
 BOARD:=at91
 MAINTAINER:=Claudio Mignanti <c.mignanti@gmail.com>
 BOARDNAME:=Atmel AT91
-FEATURES:=squashfs jffs2 targz
-CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -fno-caller-saves
-SUBTARGETS:=netus tqma9263
+FEATURES:=squashfs targz ext2 usb
+CPU_TYPE:=arm926ej-s
 
-LINUX_VERSION:=2.6.38.8
-DEVICE_TYPE=
+LINUX_VERSION:=3.10.49
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES+= kmod-usb-ohci
-KERNELNAME:="uImage"
+DEFAULT_PACKAGES += kmod-usb-ohci
 
 $(eval $(call BuildTarget))