use the full boardname for the wrt1900ac image
authorImre Kaloz <kaloz@openwrt.org>
Sun, 13 Jul 2014 22:15:03 +0000 (22:15 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Sun, 13 Jul 2014 22:15:03 +0000 (22:15 +0000)
Signed-off-by: Imre Kaloz <kaloz@openwrt.org>
SVN-Revision: 41631

target/linux/mvebu/image/Makefile

index 9de7e960864a652cf2e8815108bfae2d1582865b..964fb0610c97f637100224d0f7cedd8fb7714ed7 100644 (file)
@@ -48,7 +48,7 @@ define Image/Build/squashfs
                dd if=$(KDIR)/uImage-armada-xp-mamba bs=3072k conv=sync; \
                dd if=$(BIN_DIR)/$(IMG_PREFIX)-armada-xp-mamba-squashfs-ubinized.bin \
                bs=2048 conv=sync; \
                dd if=$(KDIR)/uImage-armada-xp-mamba bs=3072k conv=sync; \
                dd if=$(BIN_DIR)/$(IMG_PREFIX)-armada-xp-mamba-squashfs-ubinized.bin \
                bs=2048 conv=sync; \
-       ) > $(BIN_DIR)/$(IMG_PREFIX)-mamba-squashfs.img
+       ) > $(BIN_DIR)/$(IMG_PREFIX)-armada-xp-mamba-squashfs.img
 endef
 
 define Image/Build/Initramfs
 endef
 
 define Image/Build/Initramfs