remove bin installed in staging_dir on cleaning
authorNicolas Thill <nico@openwrt.org>
Sat, 13 Aug 2005 14:11:30 +0000 (14:11 +0000)
committerNicolas Thill <nico@openwrt.org>
Sat, 13 Aug 2005 14:11:30 +0000 (14:11 +0000)
SVN-Revision: 1628

openwrt/target/utils/Makefile

index b4c1a21ee04bf3432d7786d9d2335e0111927819..c08bd1a55dcd1b49cf2623a8b26df4cb7a654ea6 100644 (file)
@@ -12,6 +12,9 @@ install: compile
 package:
 clean:
        rm -rf $(UTILS_BUILD_DIR)
+       for f in $(TARGETS); do \
+               rm -f $(STAGING_DIR)/bin/$$f ; \
+       done
 
 $(UTILS_BUILD_DIR):
        mkdir -p $(UTILS_BUILD_DIR)