Fix ext4 build
authorHamish Guthrie <hcg@openwrt.org>
Tue, 23 Nov 2010 12:07:50 +0000 (12:07 +0000)
committerHamish Guthrie <hcg@openwrt.org>
Tue, 23 Nov 2010 12:07:50 +0000 (12:07 +0000)
SVN-Revision: 24110

target/linux/omap35xx/gumstix/defconfig.gumstix
target/linux/omap35xx/gumstix/profiles/gumstix.mk

index fb5d0a378736dafd43c6de516d893fa8d6f46934..dcee15d2b2c4c3d4c4af9d692dcac9549c9bdd9a 100644 (file)
@@ -13,7 +13,7 @@ CONFIG_USE_UCLIBC=y
 CONFIG_UCLIBC_VERSION_0_9_30_1=y
 CONFIG_TARGET_ROOTFS_PARTSIZE=200
 CONFIG_SOFT_FLOAT=n
-CONFIG_TARGET_ROOTFS_EXT2FS=y
+CONFIG_TARGET_ROOTFS_EXT4FS=y
 CONFIG_UDEV_EXTRA_firmware=y
 CONFIG_IMAGEOPT=y
 CONFIG_UCI_PRECONFIG_network_lan_proto="dhcp"
index 22e51367e0e6f6537b449c91e8a7f5b6fc500d4c..ec5ce96c8797032fc6862af87e5ee9d5dc4ee3f9 100644 (file)
@@ -9,7 +9,7 @@ define Profile/Gumstix
   NAME:=gumstix
   PACKAGES:=-iptables -ppp -ppp-mod-pppoe -kmod-ipt-nathelper \
                -firewall -mtd -hotplug2 -udevtrigger -dropbear \
-               ext2 usb udev kmod-bluetooth ntpclient wpa-supplicant \
+               ext4 usb udev kmod-bluetooth ntpclient wpa-supplicant \
                wireless-tools wpa-cli \
                bluez-utils bluez-hcidump hegw usbutils python pyserial \
                python-mini python-openssl python-cjson libstdcpp \