kernel: ensure that IMQ is autoloaded after ip_queue, fixes disappearing traffic...
authorJo-Philipp Wich <jow@openwrt.org>
Mon, 7 Jun 2010 10:47:20 +0000 (10:47 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Mon, 7 Jun 2010 10:47:20 +0000 (10:47 +0000)
SVN-Revision: 21700

package/kernel/modules/netfilter.mk

index 73b59773b48ea42561ff39231c3a8dc383e481ed..7c3fe2241ae263799ec94ab0ae1e1fa14d0f7e3d 100644 (file)
@@ -235,7 +235,7 @@ define KernelPackage/ipt-imq
   FILES:= \
        $(LINUX_DIR)/drivers/net/imq.$(LINUX_KMOD_SUFFIX) \
        $(foreach mod,$(IPT_IMQ-m),$(LINUX_DIR)/net/$(mod).$(LINUX_KMOD_SUFFIX))
-  AUTOLOAD:=$(call AutoLoad,45,$(notdir \
+  AUTOLOAD:=$(call AutoLoad,46,$(notdir \
        imq \
        $(IPT_IMQ-m) \
   ))