ncurses: split long line of supported terminfo
authorPaul Spooren <mail@aparcar.org>
Mon, 29 Mar 2021 08:21:49 +0000 (22:21 -1000)
committerPaul Spooren <mail@aparcar.org>
Mon, 29 Mar 2021 23:47:19 +0000 (13:47 -1000)
The terminfo files were all in one row which is terrible to read.
Split them over multiple lines to improve readability.

Signed-off-by: Paul Spooren <mail@aparcar.org>
package/libs/ncurses/Makefile

index cc1e960a0cb5391fe3372d23fd2d4a5a2ba08d1d..b42f23fa85168e62ae502407e6ca687b79be7b61 100644 (file)
@@ -120,7 +120,18 @@ ifneq ($(HOST_OS),FreeBSD)
                        mv $$$$dir $$$$(echo -ne "\x$$$$dir"); \
                done \
        )
-       for file in a/ansi d/dumb l/linux r/rxvt r/rxvt-unicode s/screen v/vt100 v/vt102 x/xterm x/xterm-color x/xterm-256color; do \
+       for file in \
+               a/ansi \
+               d/dumb \
+               l/linux \
+               r/rxvt \
+               r/rxvt-unicode \
+               s/screen \
+               v/vt100 \
+               v/vt102 \
+               x/xterm \
+               x/xterm-color \
+               x/xterm-256color; do \
                $(INSTALL_DIR) $(1)/usr/share/terminfo/`dirname $$$$file`; \
                $(CP) $(PKG_INSTALL_DIR)/usr/share/terminfo/$$$$file \
                        $(1)/usr/share/terminfo/$$$$file; \