librpc: use MDEPENDS instead of DEPENDS for @USE_UCLIBC to fix recursive busybox...
authorFelix Fietkau <nbd@openwrt.org>
Tue, 5 Apr 2011 19:03:55 +0000 (19:03 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 5 Apr 2011 19:03:55 +0000 (19:03 +0000)
SVN-Revision: 26492

package/librpc/Makefile

index 5dc6162763270513dd2d0844f1a2c4ac4611bbfc..96a7b7c702b5e5f464586f0e3b6e9b423d35a164 100644 (file)
@@ -20,7 +20,7 @@ define Package/librpc
   SECTION:=libs
   CATEGORY:=Libraries
   TITLE:=uClibc RPC library
-  DEPENDS:=@USE_UCLIBC
+  MDEPENDS:=@USE_UCLIBC
 endef
 
 ifdef CONFIG_USE_UCLIBC