Fix lzo build
authorNicolas Thill <nico@openwrt.org>
Sun, 15 May 2005 11:48:57 +0000 (11:48 +0000)
committerNicolas Thill <nico@openwrt.org>
Sun, 15 May 2005 11:48:57 +0000 (11:48 +0000)
SVN-Revision: 906

openwrt/package/lzo/Makefile

index cfc307993b91a4ab61516f252f660a24d138ddce..ceb449071990f540c6ce1c8049eb2430db45dc20 100644 (file)
@@ -60,7 +60,7 @@ $(PKG_BUILD_DIR)/.built:
 
 $(IPKG_LIBLZO):
        install -d -m0755 $(IDIR_LIBLZO)/usr/lib
-       cp -fpR $(STAGING_DIR)/lib/liblzo.so.* $(IDIR_LIBLZO)/usr/lib
+       cp -fpR $(PKG_INSTALL_DIR)/usr/lib/liblzo.so.* $(IDIR_LIBLZO)/usr/lib
        $(RSTRIP) $(IDIR_LIBLZO)
        $(IPKG_BUILD) $(IDIR_LIBLZO) $(PACKAGE_DIR)