ramips: move adslr_g7 in image/mt7621.mk to keep sorting
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>
Wed, 8 Jul 2020 19:18:12 +0000 (21:18 +0200)
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>
Wed, 8 Jul 2020 19:20:19 +0000 (21:20 +0200)
Move this device to the top to maintain alphabetic sorting in the
file.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
target/linux/ramips/image/mt7621.mk

index 6ab77d0f014575de589ed1dab309d3d021dc817b..5e67d46ade841de0412fe45167406a9fbd7a0c9d 100644 (file)
@@ -110,6 +110,14 @@ define Build/ubnt-erx-factory-image
        fi
 endef
 
+define Device/adslr_g7
+  IMAGE_SIZE := 16064k
+  DEVICE_VENDOR := ADSLR
+  DEVICE_MODEL := G7
+  DEVICE_PACKAGES := kmod-mt7615e kmod-mt7615-firmware wpad-basic
+endef
+TARGET_DEVICES += adslr_g7
+
 define Device/afoundry_ew1200
   IMAGE_SIZE := 16064k
   DEVICE_VENDOR := AFOUNDRY
@@ -846,14 +854,6 @@ define Device/totolink_a7000r
 endef
 TARGET_DEVICES += totolink_a7000r
 
-define Device/adslr_g7
-  IMAGE_SIZE := 16064k
-  DEVICE_VENDOR := ADSLR
-  DEVICE_MODEL := G7
-  DEVICE_PACKAGES := kmod-mt7615e kmod-mt7615-firmware wpad-basic
-endef
-TARGET_DEVICES += adslr_g7
-
 define Device/tplink_re350-v1
   $(Device/tplink-safeloader)
   DEVICE_MODEL := RE350