mac80211: ath10k: add board.bin file again
authorHauke Mehrtens <hauke@hauke-m.de>
Sun, 17 Nov 2013 17:57:37 +0000 (17:57 +0000)
committerHauke Mehrtens <hauke@hauke-m.de>
Sun, 17 Nov 2013 17:57:37 +0000 (17:57 +0000)
This file is still needed with the new firmware.

This fixes r38835.

Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
SVN-Revision: 38843

package/kernel/mac80211/Makefile

index 783a30d9bcac50c32ce5e316afc4ccac1f81f892..cb6ba8a4c32618a5438d3aaaa2ae002bf21f0dc4 100644 (file)
@@ -1615,6 +1615,7 @@ endef
 define KernelPackage/ath10k/install
        $(INSTALL_DIR) $(1)/lib/firmware/ath10k/QCA988X/hw2.0
        $(INSTALL_DATA) \
+               $(PKG_BUILD_DIR)/$(PKG_ATH10K_LINUX_FIRMWARE_SUBDIR)/ath10k/QCA988X/hw2.0/board.bin \
                $(PKG_BUILD_DIR)/$(PKG_ATH10K_LINUX_FIRMWARE_SUBDIR)/ath10k/QCA988X/hw2.0/firmware-2.bin \
                $(1)/lib/firmware/ath10k/QCA988X/hw2.0/
 endef