image: fix a typo in JFFS2OPTS to fix jffs2 rootfs generation
authorGabor Juhos <juhosg@openwrt.org>
Tue, 23 Jul 2013 10:21:21 +0000 (10:21 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Tue, 23 Jul 2013 10:21:21 +0000 (10:21 +0000)
Due to a typo in the Makefile variable, mkfs.jffs2 is called
without the correct parameters.

Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 37514

include/image.mk

index 80be17afd7215bbf425ba5cee9326bebc6e219f3..09eda736af104293db119fcac75c922d19afe1db 100644 (file)
@@ -86,7 +86,7 @@ endef
 
 ifneq ($(CONFIG_TARGET_ROOTFS_JFFS2),)
     define Image/mkfs/jffs2
-               $(foreach SZ,$(JFFS2_BLOCKSIZE),$(call Image/mkfs/jffs2/sub,$(SZ),$(SZ),$(JFFS2OPS)))
+               $(foreach SZ,$(JFFS2_BLOCKSIZE),$(call Image/mkfs/jffs2/sub,$(SZ),$(SZ),$(JFFS2OPTS)))
     endef
 endif