refresh patches
authorGabor Juhos <juhosg@openwrt.org>
Mon, 24 Aug 2009 16:29:48 +0000 (16:29 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Mon, 24 Aug 2009 16:29:48 +0000 (16:29 +0000)
SVN-Revision: 17362

target/linux/ar71xx/patches-2.6.30/101-ksz8041_phy_driver.patch
target/linux/ar71xx/patches-2.6.30/109-mtd-wrt160nl-trx-parser.patch

index 828a3f9b9aad732d73d95c70f67b2d789a3712f8..d02addb8790b0c19e9339ef249da1aba0d48a29c 100644 (file)
@@ -1,7 +1,7 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -104,6 +104,11 @@ config AR8216_PHY
-       tristate "Driver for Atheros AR8216 switches"
+@@ -108,6 +108,11 @@ config RTL8306_PHY
+       tristate "Driver for Realtek RTL8306S switches"
        select SWCONFIG
  
 +config MICREL_PHY
@@ -14,9 +14,9 @@
        depends on PHYLIB=y
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -19,6 +19,7 @@ obj-$(CONFIG_IP175C_PHY)     += ip175c.o
- obj-$(CONFIG_REALTEK_PHY)     += realtek.o
+@@ -20,6 +20,7 @@ obj-$(CONFIG_REALTEK_PHY)    += realtek.o
  obj-$(CONFIG_AR8216_PHY)      += ar8216.o
+ obj-$(CONFIG_RTL8306_PHY)     += rtl8306.o
  obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
 +obj-$(CONFIG_MICREL)          += micrel.o
  obj-$(CONFIG_FIXED_PHY)               += fixed.o
index d74df1a21028ae32506d017881a569b9ceecafbf..749c1d70dca2110a5fe49dd7d98fa30348a9c809 100644 (file)
@@ -31,7 +31,7 @@
 +
  config MTD_MYLOADER_PARTS
        tristate "MyLoader partition parsing"
-       depends on MTD_PARTITIONS && (ADM5120 || ATHEROS || ATHEROS_AR71XX)
+       depends on MTD_PARTITIONS && (ADM5120 || ATHEROS_AR231X || ATHEROS_AR71XX)
 --- a/drivers/mtd/Makefile
 +++ b/drivers/mtd/Makefile
 @@ -12,6 +12,7 @@ obj-$(CONFIG_MTD_REDBOOT_PARTS) += redbo