ipv6-support: Remove unnecessary code
authorSteven Barth <cyrus@openwrt.org>
Tue, 1 Jan 2013 21:41:32 +0000 (21:41 +0000)
committerSteven Barth <cyrus@openwrt.org>
Tue, 1 Jan 2013 21:41:32 +0000 (21:41 +0000)
SVN-Revision: 34957

package/network/ipv6/ipv6-support/Makefile
package/network/ipv6/ipv6-support/files/support.sh

index 7e2e5e91dc506c9718c8657e69dcd05a1e303f20..eee6f9d32815a71bf1de5b75a4fedd7dbbcb3fa5 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ipv6-support
-PKG_VERSION:=2012-12-31
+PKG_VERSION:=2013-01-01
 PKG_RELEASE:=1
 
 include $(INCLUDE_DIR)/package.mk
index 7dba0d2f9b57b6d07eb6197b3778efdf37f31600..a38c6a41e94de11e0595bc39d7f134f03eeb7280 100644 (file)
@@ -529,11 +529,6 @@ enable_dhcpv6() {
        # Start DHCPv6 client
        local pid="/var/run/ipv6-dhcpv6-$network.pid"
        start_service "/usr/sbin/odhcp6c -s/lib/ipv6/dhcpv6.sh $dhcp6_opts" "$pid"
-
-       # Refresh RA on all interfaces
-       for pid in /var/run/ipv6-router-*.pid; do
-               kill -SIGUSR1 $(cat "$pid")
-       done
 }