arm-trusted-firmware-mvebu: bump mv-ddr-marvell to current version
authorAndre Heider <a.heider@gmail.com>
Tue, 12 Oct 2021 10:53:39 +0000 (12:53 +0200)
committerHauke Mehrtens <hauke@hauke-m.de>
Sat, 27 Nov 2021 18:36:36 +0000 (19:36 +0100)
efcad0e Merge pull request #33 from Semihalf/cn913x_cex7_eval
91bed2c cn913x: Add cn913x_cex7_eval config
55139f6 Merge pull request #32 from pali/master
e5573cc ARM: mvebu: a38x: Correct mismatched bound warnings
d83c38b a3700: Remove duplicate check for DDR_TYPE
c0c6bf7 a3700: Put temporary a3700_ddr_type file into $(OBJ_DIR)

Signed-off-by: Andre Heider <a.heider@gmail.com>
package/boot/arm-trusted-firmware-mvebu/Makefile

index 95d2c06a40a957ab9681c8ef1f696143af6d23db..18b663768f92d6535c30b6544974f4250e896672 100644 (file)
@@ -150,15 +150,15 @@ define Download/cryptopp
 endef
 
 MV_DDR_NAME:=mv-ddr-marvell
-MV_DDR_RELEASE:=02e23dbc
+MV_DDR_RELEASE:=efcad0e2
 MV_DDR_SOURCE:=$(MV_DDR_NAME)-$(MV_DDR_RELEASE).tar.bz2
 
 define Download/mv-ddr-marvell
   FILE:=$(MV_DDR_SOURCE)
   PROTO:=git
   URL:=https://github.com/MarvellEmbeddedProcessors/mv-ddr-marvell.git
-  VERSION:=02e23dbcf8dd22e038986052d99319a0eba8f25f
-  MIRROR_HASH:=d87dcc288b3895d1a1a78908fc607976d500b317ef81edfe667035579df0b440
+  VERSION:=efcad0e2fae66a8b6f84a4dd2326f5add67569d5
+  MIRROR_HASH:=99363f928ee1239fd42d651b495d163a60cdab00c24770a3c5e192efa7169d62
   SUBDIR:=$(MV_DDR_NAME)
 endef