merge: targets: update image generation and targets
[openwrt/staging/jogo.git] / target / linux / apm821xx / image / Makefile
index 6ed183c3767c1ec849b47882b8c5c9b65ae58703..ee85292d57dd9aa8acf254b2ddd138b86ee77f06 100644 (file)
@@ -116,7 +116,7 @@ define Build/create-uImage-dtb
        # flat_dt target expect FIT image - which WNDR4700's uboot doesn't support
        -$(STAGING_DIR_HOST)/bin/mkimage -A $(LINUX_KARCH) \
                -O linux -T kernel -C none \
-               -n '$(call toupper,$(LINUX_KARCH)) LEDE Linux-$(LINUX_VERSION)' \
+               -n '$(call toupper,$(LINUX_KARCH)) OpenWrt Linux-$(LINUX_VERSION)' \
                -d $(IMAGE_KERNEL).dtb $@.new
        @mv $@.new $@
 endef