merge: targets: update image generation and targets
[openwrt/staging/jogo.git] / target / linux / ar71xx / image / tp-link.mk
index 8dd42d23d0637c8a69d103839c54201500c6558f..f21d0d7f799bee438ba62cdbe602a73d4537dbdf 100644 (file)
@@ -39,7 +39,7 @@ define Build/uImageArcher
        mkimage -A $(LINUX_KARCH) \
                -O linux -T kernel \
                -C $(1) -a $(KERNEL_LOADADDR) -e $(if $(KERNEL_ENTRY),$(KERNEL_ENTRY),$(KERNEL_LOADADDR)) \
-               -n '$(call toupper,$(LINUX_KARCH)) LEDE Linux-$(LINUX_VERSION)' -d $@ $@.new
+               -n '$(call toupper,$(LINUX_KARCH)) OpenWrt Linux-$(LINUX_VERSION)' -d $@ $@.new
        @mv $@.new $@
 endef