include: choose package output directory based on repository info
[openwrt/staging/mkresin.git] / include / package.mk
index ca315b59acee8e1c729fe9ae3080603796f61800..ff9a5df9e6698512479d4f5add1410b34588afb0 100644 (file)
@@ -294,7 +294,7 @@ Build/DistCheck=$(call Build/DistCheck/Default,)
 prepare-package-install:
        @mkdir -p $(PKG_INFO_DIR)
        @touch $(PKG_INSTALL_STAMP).clean
-       @echo "$(filter-out essential,$(PKG_FLAGS))" > $(PKG_INSTALL_STAMP).flags
+       @echo "$(filter-out essential nonshared,$(PKG_FLAGS))" > $(PKG_INSTALL_STAMP).flags
 
 $(PACKAGE_DIR):
        mkdir -p $@