add a prereq check for autoconf
[openwrt/staging/mkresin.git] / include / prereq-build.mk
index ed8fdb6fceffd0c61d3a7a3f6c6b823ce4b6ecce..c73b12438fff3916441aa22a76ba4216f6aa2ebd 100644 (file)
@@ -85,10 +85,6 @@ $(eval $(call RequireCommand,flex, \
        Please install flex. \
 ))
 
-$(eval $(call RequireCommand,python, \
-       Please install python. \
-))
-
 $(eval $(call RequireCommand,unzip, \
        Please install unzip. \
 ))
@@ -116,3 +112,9 @@ endef
 $(eval $(call Require,gnutar, \
        Please install GNU tar. \
 ))
+
+$(eval $(call RequireCommand,autoconf, \
+       Please install GNU autoconf. \
+))
+
+