add missing bluetooth kernel stuff
[openwrt/staging/mkresin.git] / openwrt / target / linux / linux-2.4 / Makefile
index bd25da73e49b86ef0c2ff85926ff162d7efeae58..6247203d9d7c3ea718914f0c00abee54b312cc84 100644 (file)
@@ -69,6 +69,10 @@ $(eval $(call KMOD_template,USB_ACM,usb-acm,\
 $(eval $(call KMOD_template,B44,b44,\
        $(MODULES_DIR)/kernel/drivers/net/b44.o \
 ,CONFIG_B44))
+$(eval $(call KMOD_template,BLUETOOTH,bluetooth,\
+       $(MODULES_DIR)/kernel/net/bluetooth/*.o \
+       $(MODULES_DIR)/kernel/drivers/bluetooth/*.o \
+,CONFIG_BLUEZ))
 $(eval $(call KMOD_template,ARPT,arptables,\
        $(MODULES_DIR)/kernel/net/ipv4/netfilter/arp*.o \
 ,CONFIG_IP_NF_ARPTABLES))