build: add the + token to any commands that can pass through the jobserver, fixes...
[openwrt/staging/mkresin.git] / package / iproute2 / Makefile
index 80681f5577d17c91125ea4674e2161cf51731ae2..8e89617e1218fcf4b5291d95e3e39dca483020b5 100644 (file)
@@ -75,7 +75,7 @@ MAKE_FLAGS += \
        FPIC="$(FPIC)"
 
 define Build/Compile
        FPIC="$(FPIC)"
 
 define Build/Compile
-       $(MAKE_VARS) $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) $(MAKE_FLAGS) 
+       +$(MAKE_VARS) $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) $(MAKE_FLAGS)
 endef
 
 define Build/InstallDev
 endef
 
 define Build/InstallDev