kernel: fix kmod-crypto-hw-ppc4xx dependencies
[openwrt/staging/mkresin.git] / package / kernel / linux / modules / crypto.mk
index 6a636fcb7fbd56d3db6ed9f5c989bcea2913e362..4f9517f4f945f8645d199b819c4273fd2765bc62 100644 (file)
@@ -184,7 +184,7 @@ define KernelPackage/crypto-hw-ppc4xx
        CONFIG_CRYPTO_DEV_PPC4XX
   FILES:=$(LINUX_DIR)/drivers/crypto/amcc/crypto4xx.ko
   AUTOLOAD:=$(call AutoLoad,90,crypto4xx)
-  $(call AddDepends/crypto)
+  $(call AddDepends/crypto,+kmod-crypto-manager +kmod-crypto-hash)
 endef
 
 define KernelPackage/crypto-hw-ppc4xx/description