Add more license tags with SPDX identifiers
[openwrt/staging/mkresin.git] / package / network / utils / dante / Makefile
index 90768ad474640faa826802223b536fefa1b9e3c1..0e9ab069c89d2b53f7f34aa301af0b7c0e11d7c8 100644 (file)
@@ -16,6 +16,10 @@ PKG_SOURCE_URL:=http://www.inet.no/dante/files/
 PKG_MD5SUM:=69b9d6234154d7d6a91fcbd98c68e62a
 
 PKG_MAINTAINER:=Jo-Philipp Wich <jow@openwrt.org>
+PKG_LICENSE:=BSD-4-Clause
+
+PKG_LICENSE:=BSD-3-Clause
+PKG_LICENSE_FILES:=LICENSE
 
 PKG_FIXUP:=autoreconf
 PKG_INSTALL:=1
@@ -28,6 +32,9 @@ CONFIGURE_ARGS += \
        --without-pam \
        --disable-libwrap
 
+CONFIGURE_VARS += \
+       CC="$(TARGET_CC) $(TARGET_CFLAGS)"
+
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include
        $(CP) $(PKG_INSTALL_DIR)/usr/include/* $(1)/usr/include/