ar71xx: add support for the devolo dLAN Hotspot
[openwrt/staging/mkresin.git] / target / linux / ar71xx / generic / profiles / devolo-dlan.mk
index 741f5d547b39e9f6e407fac85e52a222758627f8..44a6869f0ebb1c0c0033bd2ddab115b81da0a027 100644 (file)
@@ -5,6 +5,19 @@
 # See /LICENSE for more information.
 #
 
+define Profile/dLAN_Hotspot
+       NAME:=devolo dLAN Hotspot
+       PACKAGES:=open-plc-utils open-plc-utils-chkpib open-plc-utils-getpib open-plc-utils-modpib \
+               open-plc-utils-setpib open-plc-utils-hpavkey open-plc-utils-plchost \
+               open-plc-utils-plctool open-plc-utils-pibdump open-plc-utils-plcstat \
+               ebtables hostapd-utils wifitoggle wpad
+endef
+
+define Profile/dLAN_Hotspot/Description
+       Package set optimized for the devolo dLAN Hotspot.
+endef
+$(eval $(call Profile,dLAN_Hotspot))
+
 define Profile/dLAN_pro_500_wp
        NAME:=devolo dLAN pro 500 Wireless+
        PACKAGES:=open-plc-utils open-plc-utils-chkpib open-plc-utils-getpib open-plc-utils-modpib \