ar71xx: add ew-balin platform from Embedded Wireless
[openwrt/staging/mkresin.git] / target / linux / ar71xx / image / generic.mk
index 88b9f930b6789dcf7ee5fb91bc82e9b8c0a6957e..b2e701c844a201307f9d803fb8abf35d5dcb267f 100644 (file)
@@ -272,6 +272,15 @@ define Device/dragino2
 endef
 TARGET_DEVICES += dragino2
 
+define Device/ew-balin
+  DEVICE_TITLE := Embedded Wireless Balin Platform
+  DEVICE_PACKAGES := kmod-usb-core kmod-usb-chipidea 
+  BOARDNAME = EW-BALIN
+  IMAGE_SIZE = 16000k
+  MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env),16000k(firmware),64k(art)ro
+endef
+TARGET_DEVICES += ew-balin
+
 define Device/ew-dorin
   DEVICE_TITLE := Embedded Wireless Dorin Platform
   DEVICE_PACKAGES := kmod-usb-core kmod-usb-chipidea