ath79: Forward port support for CR3000
[openwrt/staging/mkresin.git] / target / linux / ath79 / image / generic.mk
index 769534970592dfa7622a4407375e4dd767e3b001..a924fa90b05cb9124387632917f3dc7c06b0d596 100644 (file)
@@ -75,6 +75,15 @@ define Device/pcs_cap324
 endef
 TARGET_DEVICES += pcs_cap324
 
+define Device/pcs_cr3000
+  ATH_SOC := ar9341
+  DEVICE_TITLE := PowerCloud Systems CR3000
+  IMAGE_SIZE := 7808k
+  IMAGES := sysupgrade.bin
+  SUPPORTED_DEVICES += cr3000
+endef
+TARGET_DEVICES += pcs_cr3000
+
 define Device/pcs_cr5000
   ATH_SOC := ar9344
   DEVICE_TITLE := PowerCloud Systems CR5000