build: add the + token to any commands that can pass through the jobserver, fixes...
[openwrt/staging/mkresin.git] / toolchain / gcc / minimal / Makefile
index 2869ed5bf1bb8dbac173191f85b6986222fb7f17..ee8291606cd3f40a97d855dd0ce6d62bf10298e6 100644 (file)
@@ -30,7 +30,7 @@ define Host/Prepare
 endef
 
 define Host/Compile
-       $(GCC_MAKE) $(HOST_JOBS) -C $(GCC_BUILD_DIR) all-gcc all-target-libgcc
+       +$(GCC_MAKE) $(HOST_JOBS) -C $(GCC_BUILD_DIR) all-gcc all-target-libgcc
 endef
 
 define Host/Install