libressl: disable shared libraries, fixes build issues
[openwrt/staging/mkresin.git] / tools / libressl / Makefile
index 27f8496fdbeec5be8c68b248db85bd875792321c..1e3a6f80fbd3437c742e0997e3527540a2daa525 100644 (file)
@@ -21,4 +21,6 @@ HOST_BUILD_PARALLEL:=1
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOST_CONFIGURE_ARGS += --disable-shared
+
 $(eval $(call HostBuild))