uboot-at91: fix build on buildbots
[openwrt/staging/nbd.git] / package / boot / uboot-at91 / Makefile
index 394cd7a42a0c8ea6b4b7111fb8562ab37aaf11ee..d75e3ba3aff9eee04c322dda72ed393296514405 100644 (file)
@@ -175,7 +175,8 @@ define Build/Compile
        +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
                CROSS_COMPILE=$(TARGET_CROSS) \
                KCFLAGS="$(filter-out -fstack-protector \
-               -mfloat-abi=hard, $(TARGET_CFLAGS)) -mfloat-abi=soft"
+               -mfloat-abi=hard, $(TARGET_CFLAGS)) -mfloat-abi=soft" \
+               $(UBOOT_MAKE_FLAGS)
 endef
 
 $(eval $(call BuildPackage/U-Boot))