prereq-build: revert "fix `which` detection on Fedora"
authorPaul Spooren <mail@aparcar.org>
Fri, 1 Oct 2021 04:26:14 +0000 (18:26 -1000)
committerPaul Spooren <mail@aparcar.org>
Fri, 1 Oct 2021 04:32:20 +0000 (18:32 -1000)
This reverts commit fca5ad55d292f8e481406123d0e95b3c85d39733.

Causes problems on MacOS host systems.

Signed-off-by: Paul Spooren <mail@aparcar.org>
include/prereq-build.mk

index 750d3347162ce7d3d8f97c59530dc0a525346f8d..9242407b1896321b376701a8f8928157c95cfcd0 100644 (file)
@@ -186,7 +186,7 @@ $(eval $(call SetupHostCommand,rsync,Please install 'rsync', \
        rsync --version </dev/null))
 
 $(eval $(call SetupHostCommand,which,Please install 'which', \
-       env which which | grep which))
+       which which | grep which))
 
 $(STAGING_DIR_HOST)/bin/mkhash: $(SCRIPT_DIR)/mkhash.c
        mkdir -p $(dir $@)