mvebu: cortexa72: fix ImageBuilder for IEI Puzzle devices
authorDaniel Golle <daniel@makrotopia.org>
Mon, 4 Jul 2022 17:33:13 +0000 (18:33 +0100)
committerDaniel Golle <daniel@makrotopia.org>
Mon, 4 Jul 2022 17:36:09 +0000 (18:36 +0100)
The line trying to generate the standard sdcard.img.gz fails due to
boot.scr not being generated.
Remove the line in order to use the default sdcard.img.gz which is
exactly the same but includes generating the boot.scr file.

Signed-off-by: Daniel Golle <daniel@makrotopia.org>
target/linux/mvebu/image/cortexa72.mk

index 84ce0cda9ab6e4059f4adc11deb510e09578f72f..47d958b2fd158037cac1120cf79c62a7b52645a9 100644 (file)
@@ -68,7 +68,6 @@ define Device/iei_puzzle-m901
   DEVICE_VENDOR := iEi
   DEVICE_MODEL := Puzzle-M901
   SOC := cn9131
-  IMAGE/sdcard.img.gz := boot-img-ext4 | sdcard-img-ext4 | gzip | append-metadata
 endef
 TARGET_DEVICES += iei_puzzle-m901
 
@@ -77,6 +76,5 @@ define Device/iei_puzzle-m902
   DEVICE_VENDOR := iEi
   DEVICE_MODEL := Puzzle-M902
   SOC := cn9132
-  IMAGE/sdcard.img.gz := boot-img-ext4 | sdcard-img-ext4 | gzip | append-metadata
 endef
 TARGET_DEVICES += iei_puzzle-m902