ramips: rt3833: fix build breakage
authorPetr Štetiar <ynezz@true.cz>
Fri, 15 Nov 2019 06:47:51 +0000 (07:47 +0100)
committerPetr Štetiar <ynezz@true.cz>
Fri, 15 Nov 2019 06:47:51 +0000 (07:47 +0100)
Commit 60f41c6c9ef6 ("ramips: add usb-ledtrig-usbport to DEVICE_PACKAGES
of CY-SWR1100") added stray | during backport which caused build
breakage on the buildbots:

 bash: -c: line 0: syntax error near unexpected token `|'
 bash: -c: line 0: `echo kmod-usb-core kmod-usb-ledtrig-usbport kmod-usb-ohci kmod-usb2 swconfig | | mkhash md5 | head -c 8'

Fixes: 60f41c6c9ef6 ("ramips: add usb-ledtrig-usbport to DEVICE_PACKAGES of CY-SWR1100")
Signed-off-by: Petr Štetiar <ynezz@true.cz>
target/linux/ramips/image/rt3883.mk

index 8219967f441392964ced6cdcf6c62cc945bd94c8..4844abd1b7d94bbdff2222c208b3ae3d0b6cb4e4 100644 (file)
@@ -24,7 +24,7 @@ define Device/cy-swr1100
   KERNEL := $(KERNEL_DTB)
   SEAMA_SIGNATURE := wrgnd10_samsung_ss815
   DEVICE_TITLE := Samsung CY-SWR1100
-  DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 \
+  DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 \
        kmod-usb-ledtrig-usbport swconfig
 endef
 TARGET_DEVICES += cy-swr1100