mediatek: mt7622: fix DTS compatible of UniFi 6 LR variants
authorDaniel Golle <daniel@makrotopia.org>
Sat, 3 Sep 2022 01:24:14 +0000 (02:24 +0100)
committerDaniel Golle <daniel@makrotopia.org>
Sat, 3 Sep 2022 01:27:59 +0000 (02:27 +0100)
Make sure the compatible string in DTS matches the now v1/v2
differentiated board name in target/linux/mediatek/image/mt7622.mk.

Signed-off-by: Daniel Golle <daniel@makrotopia.org>
target/linux/mediatek/dts/mt7622-ubnt-unifi-6-lr-v1-ubootmod.dts
target/linux/mediatek/dts/mt7622-ubnt-unifi-6-lr-v1.dts
target/linux/mediatek/dts/mt7622-ubnt-unifi-6-lr-v2-ubootmod.dts

index a22bc7018077dc7a494ca069b8bdc506517e40da..5b1fd1d9ba82da20f35b82820a4b5a72da13c067 100644 (file)
@@ -4,7 +4,7 @@
 
 / {
        model = "Ubiquiti UniFi 6 LR v1 (U-Boot mod)";
-       compatible = "ubnt,unifi-6-lr-ubootmod", "mediatek,mt7622";
+       compatible = "ubnt,unifi-6-lr-v1-ubootmod", "mediatek,mt7622";
 };
 
 &nor_partitions {
index d0048d47158bc4311d380656a23c98e43c48fcb0..95f19af4cd9b69d41fe5705c14454e43273bef82 100644 (file)
@@ -4,7 +4,7 @@
 
 / {
        model = "Ubiquiti UniFi 6 LR v1";
-       compatible = "ubnt,unifi-6-lr", "mediatek,mt7622";
+       compatible = "ubnt,unifi-6-lr-v1", "mediatek,mt7622";
 };
 
 &nor_partitions {
index 711d58d0e55beadbdde30243b5f368c2b45e818b..6a7b6868ce37872327cb584e6f991a8b96f6ad88 100644 (file)
@@ -4,7 +4,7 @@
 
 / {
        model = "Ubiquiti UniFi 6 LR v2 (U-Boot mod)";
-       compatible = "ubnt,unifi-6-lr-ubootmod-v2", "mediatek,mt7622";
+       compatible = "ubnt,unifi-6-lr-v2-ubootmod", "mediatek,mt7622";
 };
 
 &nor_partitions {