toolchain: gcc: put disable-multilib into a var
authorZoltan HERPAI <wigyori@uid0.hu>
Sat, 22 Jan 2022 08:59:33 +0000 (09:59 +0100)
committerZoltan HERPAI <wigyori@uid0.hu>
Thu, 3 Mar 2022 14:07:25 +0000 (15:07 +0100)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
toolchain/gcc/common.mk

index bef4fa37f8f90466c304c4a3c836d4912ea5025f..424e3ab10c5f41cdf415369c0db1207a00742d32 100644 (file)
@@ -80,6 +80,8 @@ else
   GRAPHITE_CONFIGURE:= --without-isl --without-cloog
 endif
 
+DISABLE_MULTILIB:=--disable-multilib
+
 GCC_CONFIGURE:= \
        SHELL="$(BASH)" \
        $(if $(shell gcc --version 2>&1 | grep -E "Apple.(LLVM|clang)"), \
@@ -97,7 +99,7 @@ GCC_CONFIGURE:= \
                --enable-target-optspace \
                --disable-libgomp \
                --disable-libmudflap \
-               --disable-multilib \
+               $(DISABLE_MULTILIB) \
                --disable-libmpx \
                --disable-nls \
                --disable-libssp \