mxs: rename files so that profiles are sorted alphabetically
authorZoltan Herpai <wigyori@uid0.hu>
Sat, 3 May 2014 14:56:25 +0000 (14:56 +0000)
committerZoltan Herpai <wigyori@uid0.hu>
Sat, 3 May 2014 14:56:25 +0000 (14:56 +0000)
While at it, make spelling at little bit more consistent,
at least for my taste :-)

Signed-off-by: Michael Heimpold <mhei@heimpold.de>
SVN-Revision: 40679

target/linux/mxs/profiles/01-duckbill.mk [new file with mode: 0644]
target/linux/mxs/profiles/01-olinuxino-maxi.mk [deleted file]
target/linux/mxs/profiles/02-duckbill.mk [deleted file]
target/linux/mxs/profiles/02-olinuxino-maxi.mk [new file with mode: 0644]
target/linux/mxs/profiles/03-olinuxino-micro.mk

diff --git a/target/linux/mxs/profiles/01-duckbill.mk b/target/linux/mxs/profiles/01-duckbill.mk
new file mode 100644 (file)
index 0000000..3f75a7a
--- /dev/null
@@ -0,0 +1,21 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/duckbill
+  NAME:=I2SE Duckbill boards
+  DEPENDS:=+@TARGET_ROOTFS_INCLUDE_KERNEL +@TARGET_ROOTFS_INCLUDE_DTB
+  FEATURES+=usbgadget
+  PACKAGES+= \
+       -dnsmasq -firewall -ppp -ip6tables -iptables -6relayd -mtd uboot-envtools \
+       kmod-leds-gpio kmod-ledtrig-timer kmod-usb-mxs-phy -kmod-ipt-nathelper
+endef
+
+define Profile/duckbill/Description
+       I2SE's Duckbill devices
+endef
+
+$(eval $(call Profile,duckbill))
diff --git a/target/linux/mxs/profiles/01-olinuxino-maxi.mk b/target/linux/mxs/profiles/01-olinuxino-maxi.mk
deleted file mode 100644 (file)
index 408d26d..0000000
+++ /dev/null
@@ -1,20 +0,0 @@
-#
-# Copyright (C) 2013 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/olinuxino-maxi
-  NAME:=Olimex OLinuXino MAXI/MINI boards
-  PACKAGES += imx-bootlets uboot-mxs-mx23_olinuxino \
-         kmod-usb-mxs-phy kmod-usb-net kmod-usb-net-smsc95xx \
-         kmod-gpio-mcp23s08 kmod-leds-gpio kmod-ledtrig-heartbeat kmod-rtc-stmp3xxx \
-         kmod-sound-core kmod-sound-soc-mxs kmod-iio-mxs-lradc kmod-crypto-hw-dcp
-endef
-
-define Profile/olinuxino-maxi/Description
-       Olimex OLinuXino MAXI/MINI boards
-endef
-$(eval $(call Profile,olinuxino-maxi))
-
diff --git a/target/linux/mxs/profiles/02-duckbill.mk b/target/linux/mxs/profiles/02-duckbill.mk
deleted file mode 100644 (file)
index 4a68238..0000000
+++ /dev/null
@@ -1,21 +0,0 @@
-#
-# Copyright (C) 2013 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/duckbill
-  NAME:=I2SE Duckbill series
-  DEPENDS:=+@TARGET_ROOTFS_INCLUDE_KERNEL +@TARGET_ROOTFS_INCLUDE_DTB
-  FEATURES+=usbgadget
-  PACKAGES+= \
-       -dnsmasq -firewall -ppp -ip6tables -iptables -6relayd -mtd uboot-envtools \
-       kmod-leds-gpio kmod-ledtrig-timer kmod-usb-mxs-phy -kmod-ipt-nathelper
-endef
-
-define Profile/duckbill/Description
-       I2SE's Duckbill devices
-endef
-
-$(eval $(call Profile,duckbill))
diff --git a/target/linux/mxs/profiles/02-olinuxino-maxi.mk b/target/linux/mxs/profiles/02-olinuxino-maxi.mk
new file mode 100644 (file)
index 0000000..40a800e
--- /dev/null
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/olinuxino-maxi
+  NAME:=Olimex OLinuXino Maxi/Mini boards
+  PACKAGES += imx-bootlets uboot-mxs-mx23_olinuxino \
+         kmod-usb-mxs-phy kmod-usb-net kmod-usb-net-smsc95xx \
+         kmod-gpio-mcp23s08 kmod-leds-gpio kmod-ledtrig-heartbeat kmod-rtc-stmp3xxx \
+         kmod-sound-core kmod-sound-soc-mxs kmod-iio-mxs-lradc kmod-crypto-hw-dcp
+endef
+
+define Profile/olinuxino-maxi/Description
+       Olimex OLinuXino Maxi/Mini boards
+endef
+
+$(eval $(call Profile,olinuxino-maxi))
index 7079f9c50e1bf1b72d4ae80d253c51f3261a6886..6e180bb3ac091ebd4c5aa75585167fb0fed38c7e 100644 (file)
@@ -18,4 +18,3 @@ define Profile/olinuxino-micro/Description
 endef
 
 $(eval $(call Profile,olinuxino-micro))
-