build: add swig as a dependency
authorZoltan HERPAI <wigyori@uid0.hu>
Tue, 21 Dec 2021 16:23:42 +0000 (17:23 +0100)
committerZoltan HERPAI <wigyori@uid0.hu>
Thu, 21 Apr 2022 07:35:06 +0000 (09:35 +0200)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
include/prereq-build.mk

index e1918f002787be0abae4953cfedc0cc327122ff7..30ec09d92f4f347aa440d03c517397800cc81465 100644 (file)
@@ -185,6 +185,9 @@ $(eval $(call SetupHostCommand,file,Please install the 'file' package, \
 $(eval $(call SetupHostCommand,rsync,Please install 'rsync', \
        rsync --version </dev/null))
 
+$(eval $(call SetupHostCommand,swig,Please install 'swig', \
+       swig -version </dev/null))
+
 $(eval $(call SetupHostCommand,which,Please install 'which', \
        /usr/bin/which which, \
        /bin/which which, \