e2fsprogs: add conffiles section
authorNicolas Thill <nico@openwrt.org>
Thu, 2 Apr 2015 14:53:12 +0000 (14:53 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 2 Apr 2015 14:53:12 +0000 (14:53 +0000)
Signed-off-by: Nicolas Thill <nico@openwrt.org>
SVN-Revision: 45242

package/utils/e2fsprogs/Makefile

index 57e7aaec0ebaa1b8bb65c705748f1871a4eaa381..6c835e65226e044e0f32f0b4015d0b12e286701f 100644 (file)
@@ -143,6 +143,10 @@ define Build/InstallDev
        $(CP) $(PKG_BUILD_DIR)/lib/et/*.h $(1)/usr/include/et
 endef
 
+define Package/e2fsprogs/conffiles
+/etc/e2fsck.conf
+endef
+
 define Package/e2fsprogs/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/e2fsck $(1)/usr/sbin/