fix kernel config item for 3c95x/vortex network cards (closes: #2441)
authorNicolas Thill <nico@openwrt.org>
Sat, 29 Sep 2007 14:18:47 +0000 (14:18 +0000)
committerNicolas Thill <nico@openwrt.org>
Sat, 29 Sep 2007 14:18:47 +0000 (14:18 +0000)
SVN-Revision: 9068

package/kernel/modules/network.mk

index b9a8a34fc9608d7dc721bc82318a7c2df539db6f..e19f710b80b83b307075dbd6309fda36fd8948d9 100644 (file)
@@ -645,7 +645,7 @@ define KernelPackage/3c59x
   SUBMENU:=$(NETWORK_DEVICES_MENU)
   TITLE:=3Com 3c590/3c900 series (592/595/597) Vortex/Boomerang
   DEPENDS:=@TARGET_x86
-  KCONFIG:=CONFIG_3C59X
+  KCONFIG:=CONFIG_VORTEX
   FILES:=$(LINUX_DIR)/drivers/net/3c59x.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,50,3c59x)
 endef