image.mk: fix make variable/command context leakage between LegacyDevice templates
authorFelix Fietkau <nbd@nbd.name>
Fri, 17 Jun 2016 17:30:43 +0000 (19:30 +0200)
committerFelix Fietkau <nbd@nbd.name>
Fri, 17 Jun 2016 18:11:27 +0000 (20:11 +0200)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
include/image.mk

index f8291f4ab17ea80c2b64a40e3e5ab685e79f1ed7..7b579855bc3d4b1997fa628c2b6e96c7c4f352b1 100644 (file)
@@ -481,6 +481,7 @@ define LegacyDevice
   $(call LegacyDevice/$(1),$(1))
   $(call LegacyDevice/Check,$(1))
   $(call LegacyDevice/$(if $(DUMP),Dump,Build),$(1))
+
 endef
 
 define BuildImage